Description of Issue
Unable to unlink vendor after rejection in Workflow
Context
- Vendor Access (VA)
- Enterprise ERP (EERP)
Cause
- An email address username becomes unusable if a new vendor registration is submitted but then rejected in EERP workflow
- When rejecting a VEA contact triggered from a New Vendor Registration, the VendorRemittanceContact record was deleted, which severs the relationship between a Tyler Identity user and a Vendor with no other means of making that connection
Resolution
Contact Tyler Systems Management Support or submit a case via the Online Support Client Portal for additional assistance
Additional Information
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