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Description of Issue

My Civic allows entry of address ranges but when the address comes into ESR the dash is missing 

Context
  • Enterprise Service Requests 
  • ESR
  • My Civic 
Cause

ESR Development is researching this under T311-6309

Resolution

Contact Enterprise ERP Assets and Civic Support to be linked to the research ticket

Workaround: There is currently no workaround for this issue. If you need additional assistance or to create a support case to track the issue, please contact Enterprise ERP Assets and Civic Support.

Additional Information






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