Description of Issue
An adjustment made through Bill Detail Adjustment needs to be reversed.
Context
- Property Tax Billing
- Bill Detail Adjustment
- Reversal
Cause
An adjustment is incorrect or should no longer be applied.
Resolution
- Navigate to Bill Detail Adjustments either by searching or using the following path: Property Revenues > Property Tax Billing > Region > State > Collection Processing > Bill Detail Adjustments
- Click Add to start a batch.
- Choose a Processing Date, Effective Date, GL Effective Date, and GL Year/Period.
- Click Accept.
- Click Reversal.
- Click Define.
- Enter the Adjustment Number to be reversed. (Note: If the adjustment number needs to be found, please follow the steps outlined here: Find an Adjustment Number)
- Choose a Reason.
- Click Accept.
- Click Create Reversal.
- Click Back.
- Complete the process as many times as necessary and when ready to post, click GL Post.
- Choose either Reference or Name/Reference for the Print sequence.
- Click Accept.
- Choose an output option for the report and click OK.
- A message appears: No errors detected. Post these adjustments?
- Click Yes.
- A message appears: Posting is complete.
- Click OK.
Additional Information
If further assistance is required, please contact Tax Support for the appropriate region.
Add Comment