Description of Issue
Backups aren't being taken on a nightly basis
Context
- Database Server
- SQL Server Management Studio (SSMS)
- Backups
Cause
Backup issues can have multiple causes, here are some common ones:
- Server Agent Task is disabled
- Maintenance plan schedule is disabled
- Lack of space on database server
Resolution
- Navigate to the database server
- Open SQL Server Management Studio (SSMS)
- Connect to the appropriate SQL instance
- Navigate to SQL Server Agent > Jobs
- Right-click on the Nightly Backup and Maintenance Plan and if available, select Enable
- If only Disable is available proceed to the next step
- Right-click on the Nightly Backup and Maintenance Plan and select Properties
- Select Schedules
- If the schedule is not enabled, double-click on the schedule
- Check the checkbox next to Enabled and click OK
- If the schedule is already enabled, proceed to the next step
- Open File Explorer and navigate to This PC
- Ensure that the backup drive has enough space available for backups to occur
Additional Information
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