Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »

Description of Issue

Backups aren't being taken on a nightly basis

Context
  • Database Server
  • SQL Server Management Studio (SSMS)
  • Backups
Cause

Backup issues can have multiple causes, here are some common ones:

  • Server Agent Task is disabled
  • Maintenance plan schedule is disabled 
  • Lack of space on database server
Resolution
  1. Navigate to the database server
  2. Open SQL Server Management Studio (SSMS)
  3. Connect to the appropriate SQL instance
  4. Navigate to SQL Server Agent > Jobs
  5. Right-click on the Nightly Backup and Maintenance Plan and if available, select Enable
    1. If only Disable is available proceed to the next step
  6. Right-click on the Nightly Backup and Maintenance Plan and select Properties
    1. Select Schedules
    2. If the schedule is not enabled, double-click on the schedule
    3. Check the checkbox next to Enabled and click OK
    4. If the schedule is already enabled, proceed to the next step
  7. Open File Explorer and navigate to This PC
    1. Ensure that the backup drive has enough space available for backups to occur
Additional Information






  • No labels