Description of Issue
SaaS hosted Site is experiencing a critical outage outside of normal hours and requires support
Context
- EERP
- Time & Attendance
- SaaS
- On Call
Cause
No one is available at the TSM support line and there is a critical outage that requires support
Resolution
Call 800.772.2260 ext. 4801 for Munis SaaS after-hours support.
When calling, please be prepared to provide:
- Your name
- Contact information
- Site that you are calling from
- Brief description of the issue
The On Call technicians will receive a page with this information and will reach out to you for additional information.
Note: This number is not monitored during business hours, 8am to 8pm EST M-F. During those hours please call 800-772-2260 ext 3601 or submit a case through the Support Portal for assistance.
Additional Information
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