Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »

Description of Issue

GB role permissions prevent you from accessing Revenue accounts

Unable to access invoice GL accounts

Context
  • Munis
  • General Billing
  • Invoice Entry and Proof
  • Adjust Invoices
  • Security
  • User Attributes
  • Roles
Cause

Cannot access/adjust invoice GL accounts due to a General Billing role permission. This General Billing permission was added to Munis in versions 2017.1 and higher.

Resolution
  1. Navigate to System Administration>Security>Roles.
  2. Site can decide to add the Access Invoice GL accounts permission to an existing General Billing role or copy the role and add the Access Invoice GL accounts permission to give a user a unique role with this functionality. 
  3. The user(s) will now be able to access the revenue account(s) on the invoice from the Adjust Invoices program. 
Additional Information

Updates to users roles are typically done by IT or an admin at the site. Support cannot alter permissions and roles without written consent in an email. 





  • No labels