Description of Issue
GB role permissions prevent you from accessing Revenue accounts
Unable to access invoice GL accounts
Context
- Munis
- General Billing
- Invoice Entry and Proof
- Adjust Invoices
- Security
- User Attributes
- Roles
Cause
Cannot access/adjust invoice GL accounts due to a General Billing role permission. This General Billing permission was added to Munis in versions 2017.1 and higher.
Resolution
- Navigate to System Administration>Security>Roles.
- Site can decide to add the Access Invoice GL accounts permission to an existing General Billing role or copy the role and add the Access Invoice GL accounts permission to give a user a unique role with this functionality.
- The user(s) will now be able to access the revenue account(s) on the invoice from the Adjust Invoices program.
Additional Information
Updates to users roles are typically done by IT or an admin at the site. Support cannot alter permissions and roles without written consent in an email.
Add Comment