Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »

Description of Issue

Can you remove the View Existing Requests card from the SRA Portal? 

Context
  • Enterprise Service Requests 
  • ESR 
  • Service Request Access Portal 
  • SRA Portal 
Cause

There was no functionality to remove the View Existing Requests card from the SRA portal 

Resolution

Functionality was added to display the View Requests card only for users (anonymous or registered) who have permission to view requests. Additionally, hover text was added to the View Requests button indicating that access to existing requests may be restricted by your agency under T311-10175.

Additional Information






  • No labels