Description of Issue
- Checks are not auto matching even though check numbers and amounts match transactions in Munis.
- There are 1 or more spaces before the check number in the Customer Reference field of the BAI import file.
Context
- Bank Reconciliation Manager
- Check Matching
- BAI Import
Cause
Leading spaces in Customer Reference field of BAI import file
Resolution
- MUN-391917 has been released by Development allow auto match of records even if there are leading spaces in the Customer Reference.
- The BAI import file, Customer Reference Number field, should allow leading zeros and spaces. During import the leading spaces and/or zeros should be trimmed automatically by Munis and automatch should complete successfully based on the remaining field values.
- Sites should not modify BAI files.
- Support can remove leading spaces from Customer Reference for imported bank lines.
- Financial institution may be able to provide a BAI file that does not have leading spaces in the Customer Reference (check number) field.
Additional Information
For example, the first import record would successfully automatch with check #100
16,475,500,Z,2000000,100/
This record would not:
16,475,500,Z,2000000, 100/
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