Description of Issue
Batch Scanning was working day before and now not working.
Red X next to TWAIN in Batch Scanner Setting.
Context
- CM
- CM Full Client
- Tyler Content Manager
Cause
Occasionally the TCM Full Client will hang up or get stuck on a certain processes, such as batch scanning
This may be an indication that the background cache used by Content Manager on the workstation needs to be cleared in order for the process to complete
Resolution
How to clear Java cache and empirecache
If still an issue please submit a case to EERP Content Manager Support.
Additional Information
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