Description of Issue
Jobs are stuck running when the scheduler's status is Online.
Context
- Scheduler
- Scheduler Queue (mescheng)
Cause
- A process interrupted system connectivity while the scheduled job was processing.
- Server maintenance interrupted the scheduled job.
- The scheduler went down while the job was running.
Resolution
- Navigate to the Scheduler Queue program either by searching or using the following path: System Administration > Scheduler Administration > Scheduler Queue
- Click on the Job that is stuck running to highlight it.
- If the job is not visible, click the View tab and select All to see all scheduled jobs.
- If the job is still not visible, permissions may be restricting access to the job.
- Click on Job in the top ribbon.
- Click Delete from the dropdown menu.
- A message appears: The selected job is set to recur in the future. Delete all future occurrences or this single occurrence only?
- Choose Single. (Note: It is very important to choose single, otherwise all scheduled instances of the job will be deleted and the job will have to be set up again.)
- The job should move into a Scheduled status and will run at the next scheduled instance.
Additional Information
- If further assistance is required, please contact the appropriate support team based on the scheduled jobs purpose.
- For additional resources regarding the Scheduler Queue, please see: Master Article - Scheduler Queue
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