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Description of Issue

Unable to close Cashiering batch due to orphaned credit card transaction

Failed to finalize settlement because of the following error(s), check the log viewer for additional information: One batch could not be closed.

Context
  • Orphaned Transaction
  • Tyler Cashier v 2021.1+
  • Yellow Exclamation 
  • Yellow Triangle 
  • Warning Icon
  • Alert Icon
Cause

While processing credit card payments, an unidentified error can sometimes occur that allows the credit card transaction to process but prevents the Cashiering application from recognizing and acknowledging it. This is also known as orphaned transaction. In Tyler Cashiering v2021.1+, the Resolve button is used to void the orphaned payment so that the Cashiering batch may be finalized. 

Resolution
  1. Navigate to Tyler Cashiering> Home
  2. Locate the pending transaction within the batch 
  3. In the far right end of the pending transaction, Click the alert icon
  4. Click Resolve 
  5. In the confirmation warning notification, click OK 

This will only void or complete payments in Tyler Cashiering.

If Resolve was used to void a pending transaction, contact the credit card provider to void the transaction on their end. 

If Resolve was used to process a pending transaction, the transaction will need to be added manually in the external system. 





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