Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »


Description of Issue

User looking to update a record in Bank Codes, but does not have an Update button in the ribbon

Context
  • Bank Codes
Cause

This can happen if a read-only version of a program has been opened. TylerMenu path: System Administration>System Administration Inquiry>Bank Codes

Resolution

Bank Codes can be opened and records can be updated with any of the below TylerMenu paths:

  • General Revenues>Accounts Receivable>Setup>Bank Codes
  • System Administration>Miscellaneous Administration>Bank Codes
  • Financials>Accounts Payable>Setup>Bank Codes
  • Financials>Cash Management>Cash Flow>Bank Codes
Additional Information






  • No labels