Description of Issue
User looking to update a record in Bank Codes, but does not have an Update button in the ribbon
Context
- Bank Codes
Cause
This can happen if a read-only version of a program has been opened. TylerMenu path: System Administration>System Administration Inquiry>Bank Codes
Resolution
Bank Codes can be opened and records can be updated with any of the below TylerMenu paths:
- General Revenues>Accounts Receivable>Setup>Bank Codes
- System Administration>Miscellaneous Administration>Bank Codes
- Financials>Accounts Payable>Setup>Bank Codes
- Financials>Cash Management>Cash Flow>Bank Codes
Additional Information
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