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Description of Issue

User had holiday accrual time for 1/1/2023. After running the End of Year Accrual Processing, they noticed that the holiday time did not get posted as having been used on 1/1/23, but rather was used on 12/26/22 and therefore cleared out with the end of year process. 

Context
  • Payroll
  • Employee Accruals
  • Time Entry
  • Accrual Year End Processing
Cause

When using Time Entry Rollup Pays and employees have accrual time in the old accrual year (example 12/26/2022) and new accrual year (example 1/4/2022), they rollup during the Time Entry Move using the full date range (12/26/2022-1/4/2022). 

The Accrual year End Process looks to the Start Date of the Accrual pay record to determine which year the time posts to. (In this example, the full amount of hours would use the 12/26/2022 date and post to the prior Accrual Year)

Resolution

Determine if site should be using the Rollup from Time Entry.

  1. Use Rolling up time entry pay lines for payroll
  2. To turn off the Control setting, go to Payroll Control Settings (Payroll>Payroll Setup>Payroll Control Settings)
  3. Scroll down and double-click on Label  Rollup Time Entry Pays
  4. Click Update
  5. Enter N for Value
  6. Click Accept

 If Time Entry Rollup needs to stay turned on, a manual history record can be manually added or imported into Employee Accrual History to adjust the balance for the new accrual year. 

  1. Use Manually adding accrual used or earned history record
  2. If there is a large amount of records to be added, an import can be processed. 
    1. Employee Accrual History Import
Additional Information






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