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Description of Issue

Error retrieving history. See System Log for details

Error retrieving Customer history

ERROR WITH THE SQL STATEMENT getCategorySpecificSettings

Context
  • Customers
  • Accounts Receivable Settings
  • Bill Inquiry
Cause

One or more bill categories have not been added under Category Specific Settings in Accounts Receivable Settings

Resolution

General Revenues > Accounts Receivable > Setup > Accounts Receivable Settings

  1. Click the Cat Specific button in the toolbar
  2. Click Add
  3. Select the desired bill category from the AR Category dropdown
  4. Check under the Forms, Payments, Audit, Reversals, and Refunds tabs and complete any required fields
  5. Click Accept
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