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Description of Issue

When many bills (40-50+) are being paid with one check within one transaction in Cashiering, the payment fails and goes pending. Can also occur when the payment is voided. The following error is produced:

The request failed with HTTP status 400

Context
  • Cashiering 
  • EERP
  • Enterprise ERP
  • Payment processing
  • Check tender type
Cause

Communication between the programs times out before external reference information can make it back to Cashiering. Payment/Void typically makes it over to EERP from Cashiering. 

Resolution

Confirm all bills in the transaction appear paid/voided in EERP. The pending transaction can be resolved within the program, though each item will need to be resolved individually.

Resubmit, Real Time Authorization, and Resolve

An additional option is to contact Cashiering Support to complete the pending transaction in the backend. 

Additional Information






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