Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »

Description of Issue

When searching for a Parking Ticket in the Tickets Inquiry program, an error occurs.

  • Record Not Found-arbilhdr -784 100.

When adding a new Parking Ticket in Ticket Entry program, an error occurs.

  • This ticket already exists in the file. Must be unique.
Context
  • Community Development
  • Parking Tickets
  • Ticket Processing
  • Ticket Entry and Proof
Cause

Outputting to PDF would cause the program to hang and spin, which can create a corrupt ticket.

The error refers to there being no existing Bill associated with the Parking Ticket.

Resolution

Install the following release for resolution:

  • MUN-452570 (2022.2)
  • MUN-452519 (2021.9.0.0)
  • MUN-452520 (2021.8.0.43)
  • MUN-452521 (2021.7.0.393)
  • MUN-452564 (2021.6.0.734)
  • MUN-452565 (2021.5.0.1104)
  • MUN-452567 (2021.4.0.1582)
  • MUN-443893 (2019.1.22.2487)
Additional Information






  • No labels