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Description of Issue

I would like a non-production Cashiering database refreshed with data from Cashiering Prod.

Context
  • Tyler Cashiering
  • Refresh
  • Database
Cause

Need up to date data in a non-production Cashiering environment

Resolution

To have a non-production Cashiering environment refreshed, please contact TSM Support or log a case via the Online Support Client Portal

Additional Information

The refresh process involves more than just restoring the target database and can vary depending on the target and source environment versions. It is strongly advised that clients do not attempt to copy the data on their own, even if they have instructions from previous versions of Cashiering.





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