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Description of Issue

VSS users are unable to edit/update the Banking information

Context
  • VSS
  • Administration
  • Vendor Administration
  • Application Administration
Cause

Application Administration settings are not set to allow editing of banking information

Resolution
  1. Log in to VSS as an Administrator
  2. Select Vendor Administration
  3. Select Application Administration
  4. Select the option Allow editing of Bank Account on Vendor
  5. Select the option Allow editing of Bank Account on Vendor Remittances
  6. Select update to save
Additional Information






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