Description of Issue
- User gets a TCM error when attempting to Output-post a Personnel Action
- Tyler Content Manager Server Connection Warning: Tyler Content web service call encountered: Method 'putDocuments2' throws: tyler.empire.document.DocumentException: DOC74S8231 could not be locked for update.
Context
- Enterprise ERP
- EERP
- Personnel Actions Entry
- Tyler Content Manager
- TCM
Cause
This is assumed to be triggering because the system believes the user to be accessing the TCM Viewer at the time of the Output-Post
Resolution
Development advises that users should get in the habit of closing out of the TCM viewer prior to performing the post.
- Sign out of Munis
- Clear browser cache
- Restart your PC
- Remain out of Munis for upwards to 20 minutes to allow the database to recognize
- Sign back into Munis and re-attempt the post
Additional Information
- See TCM - Tyler Content Manager Server Connection Warning Error HTTP Error 401 for additional information on an associated error message.
- Please reach out to EERP Human Resources Support with any additional questions.
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