Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 7 Current »

Description of Issue

I need access to another group in Tyler Community, how do I go about requesting access?

Context
  • Tyler Community
  • www.tylertech.com
  • Client Support
  • Group
Cause

Access to groups in Tyler Community defaults to the the primary product assigned during registration to Client Support.

Resolution
  1. Navigate in Tyler Community to All Products tile and click to review the Portfolio options.
  2. Select the Portfolio you wish to review.
    • Civic
    • ERP
    • Justice
    • Property & Recording
    • Public Safety
    • Schools
    • Tyler One
  3. Review the portfolio for the specific product Community Group you wish to follow.
  4. You will be prompted by the Request Membership window to join the group.
    1. You will need to enter message to request membership.
    2. Access is typically granted within one business day.
Additional Information

Each Community Group is structured differently, some like Enterprise ERP may contain subgroups that cover more focused topics such as Human Resources Management or System Administration.

For access to subgroups, please review the Tyler Community - Access to new subgroup for more information.

Please review our Master Article - Tyler Community on all Tyler Community topics.

  • No labels

0 Comments

You are not logged in. Any changes you make will be marked as anonymous. You may want to Log In if you already have an account.