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Description of Issue

When adding a charge code to a GB Recurring Invoice, a blank Invoice Detail record is added

When Generating Recurring Invoices receiving, the following errors:

  • Unknown insert error on General Billing Inv Proof Detail
  • Error verifying invoice line
Context
  • General Billing
  • GB
  • Recurring Invoices (gbrecurr)
Cause

Recurring Invoices properly function with two digit Invoice Detail Lines. When a Line number is three digits, newly added Invoice Detail lines are creating a blank charge code with a NULL Line number

Resolution

Development is currently researching the issue. Install MUN-436454 once available

Work around is to manually remove all Invoice Detail lines from the Recurring Invoice record receiving the issue. Once all are removed, manually add each charge code back. The next available Line number will restart and increment from 1.

  1. Navigate to General Revenues > General Billing > Invoice Processing > Recurring Invoices
  2. Search for the Recurring Invoice record
  3. Click the Invoice Detail tab
  4. Click Delete from the ribbon (Important: if you click Delete while focused on the Recurring Invoice tab, the entire Recurring Invoice record will be deleted. Be sure you have selected the Invoice Detail tab to ensure you are only deleting the individual Invoice Detail record)
Additional Information






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