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Description of Issue

How do we adjust a bill that shows the incorrect value?

Context
  • Bill detail adjustments
  • Incorrect bill
Cause

A bill has been entered and posted but the General Ledger posted shows for the incorrect amount.

Resolution
  1. Navigate to Bill Detail Adjustment.
    • Menu > Property Revenues > Property Tax Billing > Northeast > Massachusetts > Collection Processing > Bill Detail Adjustments
  2. Click Add.
  3. Enter the bill that needs adjusting category/year/bill.
  4. Click the +1 next to the Adjustment number field.
  5. Add a reason and a memo.
  6. Click Accept or hit enter.
  7. Charges browse table will open, if you do not see the correct charge code, click Add in the ribbon. If your charge code is in the table click it and click Accept.
  8. The charges table will show up, click Update.
  9. Change the Bill amount field to the value it should be, and determine how much is due in each installment.
  10. Once the table looks correct, click Accept and then Return until you are back on the initial Bill detail adjustments screen.
  11. On this screen, you can confirm the adjustment amount is looking correct, and then Bill Post and GL Post from the ribbon when things are looking complete.
Additional Information

If you need to edit the amount of the adjustment you are entering, you can re-access the charge table with the Charge button on the top ribbon.

Please reach out to Tax support with any additional questions.





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