Description of Issue
If a user does not have Menu access to Contract Entry, clicking the Contract button within Contracts Central will produce an error: Access denied due to program security established by the System Administrator, even though the program opens Contract Change Orders
Context
- Munis
- Purchasing
Cause
This is a Munis defect
Resolution
- Download MUN-384149 from the MIU when available
- View the contract through the main Munis menu until MUN is released
Additional Information
Add Comment