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Description of Issue

Users can not see allocate button.

Can not distribute overpayment.

Payments automatically applies to line 1  since upgrading. 

Charge Detail Distribution missing. 

Context
  • Accounts Receivable Setting 
  • Accounts Receivable User  Preferences
  • Payment Entry
Cause

Users may have their Accounts Receivable User Preferences cleared upon upgrading. Or they may find they need to allocate a partial payment or overpayment for the first time and can not do so.  Users will need to have the option for Display charge detail distribution when accepting partial or overpayments checked. The Charge Detail Distribution screen automatically displays when a bill is over or underpaid. When you clear this check box, the Charge Detail Distribution screen does not display in Payment Entry even if you have permission to apply partial payments.

Resolution

Navigate to Munis menu > General Revenue > Accounts Receivable>Setup>Accounts Receivable User Preferences 

  1. Click Search 
  2.  Enter the relevant userID in the User code field. 
  3. Click Accept 
  4. Click Update
  5. Under General Options Select the Box Display charge detail distribution when accepting partial or overpayments.
  6. Click Accept 

Users should now see Charge Detail Disrtribution when entering partial or over payments in Payment Entry. 

Additional Information






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