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Description of Issue
  • Employee is locked out of Employee Self Service
  • User is locked out of ESS
  • Employee cannot login to ESS
Context
  • Munis
  • Human Capital Management (HCM)
  • Employee Self Service (ESS)
Cause
  • User entered incorrect password too many times, causing them to be locked out
Resolution
  • To reset the ESS account, you must have Is Administrator Users permission
    1. Navigate to User Administration in ESS
      • Home > Administration > User Administration
    2. Search for your locked account and select Edit
    3. Review for the box Locked and update this to be unchecked
    4. Click Update to save your changes
    5. Consider if a password reset is necessary for the user
Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions





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