Description of Issue
Approvals, Notifications, and Alerts Hub tiles display Insufficient Hub Permissions message.
Context
- Munis
- v2019.1
- User Maintenance
Cause
User does not have Workflow Data Access.
Resolution
- On the Tyler Hub, click the Settings icon (cog image in the bottom left corner)
- Click Administration
- Under User Management, click User Maintenance
- Select relevant user
- Click Add Data Access dropdown menu
- Click Workflow
- Click Save
- Click Return to Hub to return to the Tyler Hub screen
Additional Information
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