Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »

Description of Issue

User needs access to the Account Inquiry module

Context
  • Account Inquiry
  • Menu Security
Cause

User does not have Menu access and/or data access to Account Inquiry

Resolution

Please note: Editing a Role will also impact all users who have this Role applied to them.

To grant menu access to Account Inquiry for the user:

  1. Go to System Administration>Security>User Attributes
  2. Click Search
  3. Enter the User's ID
  4. Click Accept
  5. Highlight the Role that you would like to edit
  6. Click Edit Role
  7. Click the Menu Security tab
  8. Navigate this tab's menu tree by going to Financials>General Ledger Menu->GL Inquiries and Reports>Account Inquiry
  9. Click Edit
  10. Check the box next to Account Inquiry
  11. Click Accept

Please noteAccount Inquiry uses General Ledger role Data Access to limit what GL Accounts/segments can be viewed

To grant Data Access to Limited Account/segment group access to Account Inquiry module 

  1. Go to System Administration>Security>Roles
  2. Click Search
  3. Enter the Role's Key
  4. Click Accept
  5. Click General Ledger folder
  6. Click on yellow folder  Account/segment group access
  7. Click Update
  8. Check G/L Account Inquiry for all data sets that user would need an access to.
  9. Click OK
  10. Click Accept
Additional Information

Please note: Editing a Role will also impact other user(s) who have this Role applied to them.





  • No labels