Description of Issue
User needs access to the Account Inquiry module
Context
- Account Inquiry
- Menu Security
Cause
User does not have Menu access and/or data access to Account Inquiry
Resolution
Please note: Editing a Role will also impact all users who have this Role applied to them.
To grant menu access to Account Inquiry for the user:
- Go to System Administration>Security>User Attributes
- Click Search
- Enter the User's ID
- Click Accept
- Highlight the Role that you would like to edit
- Click Edit Role
- Click the Menu Security tab
- Navigate this tab's menu tree by going to Financials>General Ledger Menu->GL Inquiries and Reports>Account Inquiry
- Click Edit
- Check the box next to Account Inquiry
- Click Accept
Please note: Account Inquiry uses General Ledger role Data Access to limit what GL Accounts/segments can be viewed
To grant Data Access to Limited Account/segment group access to Account Inquiry module
- Go to System Administration>Security>Roles
- Click Search
- Enter the Role's Key
- Click Accept
- Click General Ledger folder
- Click on yellow folder Account/segment group access
- Click Update
- Check G/L Account Inquiry for all data sets that user would need an access to.
- Click OK
- Click Accept
Additional Information
Please note: Editing a Role will also impact other user(s) who have this Role applied to them.
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