Description of Issue
- Need to delete payment
- Reverse payment
- Reversal
Context
- Munis
- Payment Entry
- 11.2
- 11.3
Cause
This article is used to reverse payments within a batch that has not yet been posted. The batch can be in either a released or unreleased status, but not posted.
Resolution
Identify if the Payment Entry Batch is released or unreleased as this will determine if an extra step is needed. If the batch is released, user will need to perform steps 4 through 8. If the batch is unreleased, skip steps 4 through 7.
- Navigate to General Revenues>Payment Processing>Payment Entry.
- Click Lookup Batch or Browse.
- Search for or select the batch containing the incorrect payment.
- If batch is Released: Click Resume. If not, skip to step 8.
- Munis will prompt that this batch is already Released. Click Yes to change the status to unreleased. Click OK to confirm the batch is now unreleased.
- Munis will open the Bill Information screen.
- Click More.
- Click View-Rev.
- Double click or select the record to be reversed and Click Accept.
- Munis now displays the Payment History Receipt to confirm this is the correct record.
- Click Reverse.
- Choose a Reason Code.
- Optional: Munis will offer a Transfer To section if this payment was misapplied where users may enter a Year, AR Category, Bill and then an option to PDF the record. This will reverse and re-apply the payment to another bill in the same step.
- Click Accept, the payment is now reversed.
- If this is the only payment reversal from this batch, click Return. If another record needs to be reversed from this batch, navigate within this screen to the next record that needs to be reversed using steps 9 through 14. Click Return when finished.
- The Payment(s) are now reversed, user may continue taking payments in the batch if needed.
- If the batch is completed, click Output-Rel to release the batch for Payments Journal Posting.
Additional Information
Looking to reverse payments that are already posted? Reversing Posted Payments
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