Description of Issue
Unable to see My Cases and Create a Case links in the Online Support Incidents portal.
Context
- tylertech.com
- Online Support Incidents
- Client Support
Cause
User portal account does not have a product value associated with portal account record.
Resolution
Contact support and reference this article.
Additional Information
Please review the Master Article - How to access Client Support and the Online Support Incidents portal for all related topics.
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