Description of Issue
Network printers are not available in the list of available printers in Hardware Console
Context
- Tyler Cashiering
- TC
- Hardware Console
Cause
- User does not have permission/access to the network printer
- User does not have permission to modify the Hardware Console Folder
Resolution
In-house IT staff will need to ensure that users have permission/access to the network printer.
The user must have Modify permissions to the Hardware Console folder:
- Navigate to Cashiering directory
- Ex: C:\Program Files (x86)\Tyler Technologies\Tyler Cashiering
- Right click on the Hardware Console folder
- Click Properties
- Click the Security tab
- Click Edit
- Click on Users (may be Authenticated Users) to see what permissions that group has
- Under the Allow column, check off Modify
- Click OK
- Click OK
- Restart Hardware Console (see steps below)
To close and restart the Hardware Console:
- Exit Hardware Console from browser
- Exit Hardware Console from system tray
- On the bottom right corner of desktop, click the arrow to show hidden items
- Right click the Hardware Console icon > click Exit
- Launch Tyler.Cashiering.HardwareService.exe from installation path. Ex: C:\Program Files (x86)\Tyler Technologies\Tyler Cashiering\HardwareConsole
- Open the Hardware Console from the system tray, or from the 9-Box menu in the UI.web web page
Additional Information
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