Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 3 Current »

Description of Issue

How can I delete a work order that was made in error?

Context

EAM

Cause

Work Order was created in error

Resolution
  1. Open Work Order Management (Asset Maintenance>Work Orders>Work Order Management)
  2. Click Search
    1. Type in the Work Order #
    2. Click Accept
  3. Click Status Change
    1. Update status to 2-New
    2. Click Accept
  4. Click Delete and Yes, Delete to delete the Work Order
Additional Information

Work Orders need to be in status 2 to delete




  • No labels