Description of Issue
We are SaaS clients and want to change our internet company
Context
- Internet Service Provider (ISP)
- Software as a Service (SaaS)
- Munis
- Tyler Cashiering
- Tyler Content Manager (TCM)
Cause
Tyler Networking will need to update the Customer site VPN (ASA device) to work with the client's new Internet Service Provider
Resolution
The client should contact TSM Saas with the following information to schedule in advance with Tyler Networking to avoid outages. TSM Saas will create a ticket for Tyler Networking (with client as contact for follow up) and email: saasnetworking@tylertech.com if there is a critical outage.
- New Public IP Address
- New Subnet Mask
- New Default Gateway
- Date and Time of Changeover
- Site Contact Information During Changeover
Additional Information
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