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Description of Issue

Munis user has a name change and wants to update their existing Munis User ID to reflect the name change.

Context
  • Munis
  • System Admin
  • Security 
  • User Attributes
  • Cloud Admin
Cause

Munis User ID cannot be updated after adding to Cloud Admin or Munis User Attributes.

Resolution
  1. Navigate to Munis>System Administration>Security>User Attributes
  2. Create a new username in User Attributes
  3. Use Move User History to copy history to the new user name Move User History in Munis
  4. Confirm new Munis ID exists in Cloud Admin.
Additional Information

If the user needs the Display name changed only, follow this article How to Change User Display Name in Active Directory





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