Description of Issue
- Specific role is not available when user is adding a new role-based workflow business rule
- Can see some roles but not all roles when adding role-based workflow business rule
Context
- Munis
- Workflow
- Roles and permissions
Cause
- No workflow approvers currently hold specific role
Resolution
- In order for a role to be usable within a role-based workflow business rule, the role must be held by a user that is a workflow approver
- To make a user a workflow approver, access System Administration → Security → User Attributes (find the user in questions) → Update → Workflow Attributes > Promote
Additional Information
- Error given when trying to add role: "Error: The role ID entered contains no user ID's flagged as approvers with active accounts. Please choose another role."
- Please reach out to Munis Software Support with any follow up questions
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