Description of Issue
User reports that they are unable to login to Tyler Deploy and have had an account previously created.
Context
- Tyler Deploy
- User Management
Cause
User is disabled in Tyler Deploy.
Resolution
- Log into Tyler Deploy.
- Select User Management from the menu on the left hand side.
- Search for affected user by email address.
- Select Enable under user.
Additional Information
Note: The following steps are to be performed by a site administrator who is assigned User Administrator permissions in Tyler Deploy. If no administrators have access, please contact TSM support.
Please review the Master Article - Tyler Deploy for all additional topics.
Add Comment