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Description of Issue

An Abatement Entry batch needs to be resumed to add additional abatements, update existing abatements, or post abatements. 

Context
  • 2019.1+
  • Abatement Entry 
  • Batch
Cause

An Abatement Entry batch has been created and needs to be resumed. 

Resolution
  1. Navigate to Abatement Entry either by searching or via the following path: Munis > Property Revenues > Property Tax Billing > Region > State > Abatement Processing > Abatement Entry
  2. Click Search. 
  3. Enter the Batch Number if it is known. Otherwise, enter any combination of information in order to locate the batch. Useful fields are Entry Date (the day the batch was created) and Clerk (the username of the clerk who entered the abatements).  
  4. If the clerk created multiple batches on the same day, use the arrows at the bottom of the screen to switch between different batches until the correct batch is selected. 
  5. When the correct batch displays on the screen, click Resume Batch in the top ribbon.
Additional Information

For additional information regarding abatements, please see: Master Article - Abatements

If further assistance is required, please contact Tax Support. 





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