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Description of Issue

We're trying to enable Auto update in General Ledger Settings but the scheduler box doesn't appear after checking off the setting

Context
  • Scheduler
  • Auto Update 
  • Roll months
  • Scheduler box not appearing
Cause

System Setting is turned off.

Resolution
  1. Go to System Administration > Scheduler Administration > Scheduler queue
  2. Click on the word Scheduler at the top
  3. Click on Properties
  4. Check off the Enable scheduling dialog box
  5. Click Accept
Additional Information

User must have Scheduler permissions to resolve this issue. 

  1. System Administration > Security > User Attributes
  2. Click on Search, type in User name and Click on Accept
  3. Click on a Role and click on Edit
  4. In the Role click on MUNIS System 
  5. Check and update the Scheduler permissions as needed
  6. Click on Accept






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