Description of Issue
We're trying to enable Auto update in General Ledger Settings but the scheduler box doesn't appear after checking off the setting
Context
- Scheduler
- Auto Update
- Roll months
- Scheduler box not appearing
Cause
System Setting is turned off.
Resolution
- Go to System Administration > Scheduler Administration > Scheduler queue
- Click on the word Scheduler at the top
- Click on Properties
- Check off the Enable scheduling dialog box
- Click Accept
Additional Information
User must have Scheduler permissions to resolve this issue.
- System Administration > Security > User Attributes
- Click on Search, type in User name and Click on Accept
- Click on a Role and click on Edit
- In the Role click on MUNIS System
- Check and update the Scheduler permissions as needed
- Click on Accept
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