Description of Issue
No data is returned when search for accounts in NYBE using the asterisk
Context
Next Year Budget Entry
Cause
Searching for accounts using the * and then defining a value after the wildcard generates the following error Unknown error loading account find data - status: -6372
Then you receive No data available. The 'Search' option was not used or it returned no data when the account screen opens in NYBE
Resolution
- Work ticket MUN-414385 is open with development to address the issue
- Central budget entry can be used as a work around, the expected records are returned when using the same search
- Next Year budget entry you would need to redefine your search and not define a value after using the asterisk
Additional Information
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