Description of Issue
Email stopped working after we were upgraded.
Context
- Munis
- Enterprise ERP
- SMTP
- Tyler Systems Management (TSM)
- Software as a Service (SaaS)
Cause
Either Email is currently setup using spoofing which email providers block or the new servers were not allowed in the Email Firewall.
Resolution
- Check for Spoofing (when email is sent from Tyler but pretends to be sent from the client) if using our saasmail relay
- Log into Munis
- Go to the Tyler Menu
- Click on System Administration
- Click on General Administration
- Click on System Settings
- Click on the Email tab
- Verify the SMTP field is saasmail and the admin email address is noreply@tylertech.com
- Change the admin email address to noreply@tylertech.com if it is not
- Verify the following is allowed in your SMTP firewall:
- 208.64.237.225 (Barracuda)
- 208.64.238.25 (All others)
207.245.140.0/22 (ASA's Private interface)
Additional Information
Coontact Tyler Systems Management SaaS Support for further assistance.
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