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Description of Issue

Error Loading bill information for invoice select

Print Invoices error cannot insert the value NULL into column 'effective date'

Context
  • Munis
  • Print Invoices
  • General Billing Settings
Cause

This issue may come up if a site does not have an Interest Method selected in the General Billing Settings. In Print Invoices the AR Effective Date field will be blank and grayed out rendering the field inaccessible. Therefore the program will eventually deliver the below error message referencing not being able to insert a NULL value into the 'Effective Date' table. 

Resolution

Workaround

  1. Navigate to General Revenues>General Billing>Setup>General Billing Settings.
  2. Interest Method will be down in the Miscellaneous section of General Billing Settings
  3. Click the drop-down and select the sites Interest Method. Please note that this will only affect charges on invoices that are subject to interest
  4. Please close and re-open Print Invoices and confirm the AR Effective Date field is open and has a date populated. If so, re-define and the error should no longer appear. 

Development Fix

 MUN-381024 (2019.1.14.0)
 MUN-381025 (2019.1.15.0)
 MUN-381026 (2019.1.16.0)
 MUN-379549 (2019.1.17.0)
 MUN-381027 (2019.3.11.0)
 MUN-381028 (2020.2.0.0A)
 MUN-381029 (2020.3.0.0)

Additional Information






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