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Description of Issue

In General Journal Entry/Proof releasing a journal generates error.

An error occurred in the next-step process.

Wfnxtpe3 - An error occurred sending email using the Munis emailer program (spemailr).

Process=GLJ, operation=A

Please contact Munis support.

Context
  • General Journal Entry/Proof
  • SMTP
Cause

SMTP Email server is not connected to Munis or User's email is incorrect.

Resolution

1. Send a Test email making sure to check Gather standard tracing diagnostic from this e-mail attempt?

2. Get a Screenshot of the E-mail Sent Error: Failed to get this message to your SMTP server for delivery.

3. Click OK

If site is SaaS you can make a child case with TSM SaaS for them once you have confirmed the error message. 

For a Self-hosted site check if the SMTP server is online before making a child case with TSM

Additional Information

How To Send Test Email Through Munis

If site is Self-Hosted and gets this error you can check if the SMTP server is online: 

  1. Get a Screenshot of the email tab in System Settings.
  2. From that same tab copy the SMTP server name.
  3. Click Windows Start Button
  4. Search for cmd.exe
  5. In command window type ping xxxxxx (where xxxxxx= SMTP server name)
  6. Does it time out or return results? Get screenshot
  7. If Offline site IT needs to get it online, if online TSM needs to fix connection between site email and our setup for SMTP.

Also see: Error failed to get this message to your SMTP server for delivery





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