Description of Issue
Users do not get emails from self service.
Context
- Citizen Self Service (CSS)
- Employee Self Service (ESS)
- Munis Self Service (MSS)
- Vendor Self Service (VSS)
Cause
Email section in the Hosting Page is not setup or setup incorrectly.
Resolution
For Self Hosted Clients:
- Log onto the Self Service Server
- Open their Self Service Hosting Page in IIS
- Click on System Configuration in the left hand menu
- Fill out Server
- Fill out Username
- Fill out Password
- Fill out Port
- Check Use TLS encryption if using Port 587
- Click on Update to save your changes
- Click on Test to test your changes
- Fill out Email to with your email address
- Fill out Email from with the email address that will be sending emails from Self Service
- Click on Send-Email button
- Check your email for the successful test email
For SaaS Hosted Clients Contact Tyler Systems Management Support for assistance.
Additional Information
Review Master Article - Email Failure for further assistance.
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