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Description of Issue

Created custom MU_TCM security group in the TCM Full Client. The group has been linked to a user's Munis role, but is not syncing over from Munis to the TCM Full Client under their user ID. 

Context
  • Munis
  • Tyler Content Manager (TCM)
  • TCM Full Client 
  • Custom Security Groups 
Cause

The custom MU_ TCM security group ID likely has more than 20 characters, which does not allow Munis to recognize and sync it to the TCM Full Client. 

Resolution

Adjust the MU_ TCM security group in the TCM Full Client:

  1. TCM Full Client
  2. Administration
  3. Security Manager 
  4. Groups
  5. Find and click once on custom MU_ TCM security group
  6. Duplicate Selected Item (double paper icon in the upper right hand corner) 
  7. Adjust Group ID field to 20 or less total characters. All else can stay the same.
  8. OK 
  9. Find original 20+ character MU_TCM security group > Click once > Show Menu (double green arrows in upper right hand corner) > Remove Entry

Navigate back to Munis:

  1. Tyler Menu
  2. System Administration 
  3. General Administration
  4. TylerCM for Munis Settings 
  5. Click on Master Password (complete this step by using tcmadmin credentials found on Site Report)
  6. Click on Rebuild TCM Caches 

This custom MU_ TCM security group will show up when linked to the desired Munis role, and will now sync over successfully from Munis to TCM where it no longer has 20+ characters as the Group ID. 

Additional Information

Please contact TCM Support for any further questions/concerns if the steps above are not working to sync the custom MU_ TCM security group over from Munis to TCM. Please also provide the particular custom MU_ TCM group name as well as which environment you are working in (LIVE,TEST,TRAIN, etc). 





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