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Description of Issue

A single user is unable to export reports to PDF in Munis due to the PDF Icon being greyed out

Context
  • Export
  • PDF
  • Permissions
  • Munis
  • SaaS Hosted
  • System Administration
Cause

No role that the user has assigned to them in Munis has the "output to PDF" permission

Resolution
  1. Browse Munis > System Administration > Security > User Attributes
  2. Click Search
  3. Enter User ID
  4. Click Accept
  5. Select Role specific to the user
  6. Click Edit Role
  7. Under "General" click Munis System
  8. Click Update the current data record
  9. Click the checkbox Output to PDF
  10. Click Accept (green checkmark)
  11. Have user test exporting to PDF
Additional Information

If all users are unable to export to PDF in a system then a GAS restart may be required. Please use this article Unable to export to PDF, Word or Excel





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