Description of Issue
A single user is unable to export reports to PDF in Munis due to the PDF Icon being greyed out
Context
- Export
- Permissions
- Munis
- SaaS Hosted
- System Administration
Cause
No role that the user has assigned to them in Munis has the "output to PDF" permission
Resolution
- Browse Munis > System Administration > Security > User Attributes
- Click Search
- Enter User ID
- Click Accept
- Select Role specific to the user
- Click Edit Role
- Under "General" click Munis System
- Click Update the current data record
- Click the checkbox Output to PDF
- Click Accept (green checkmark)
- Have user test exporting to PDF
Additional Information
If all users are unable to export to PDF in a system then a GAS restart may be required. Please use this article Unable to export to PDF, Word or Excel
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