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Description of Issue

Student Activity checks posted without a check number 

Context

Student Activity 

Cause
  • End-user closing out of the program in the middle of the check printing process 
  • Connection glitch in the middle of the check printing process
Resolution
  1. Contact Munis Financials Equipment Support to remove the checks with a SQL script.  
  2. To correct your General Ledger (GL), use the Journal Reversal program to reverse the journal for the zero check.
Additional Information








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