Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Current »

Description of Issue

Receiving an error when releasing a journal in General Journal Entry/Proof.

Error: Munis (Glcjeent). Release failed... [SQL Server] Lock request time out period exceeded.

Context

General Journal Entry/Proof

Cause

Another user still has the journal open or a user has multiple screens with the journal open.

Resolution

This is a lock error that typically resolves with having any users who have the journal open close out of Munis and go back in.  

  1. Click Continue on the error message.
  2. Select the option to Browse locks or View locks.
  3. Scroll to the right to see the user name(s) under Locked By.  
  4. Have the user listed under Locked By close out of Munis and log back in.
  5. Have any other users with this journal open close out of Munis and log back in and re-open General Journal Entry.
  6. Browse to locate the journal and click Release.
  7. If error persists, contact Support.
Additional Information






  • No labels

0 Comments

You are not logged in. Any changes you make will be marked as anonymous. You may want to Log In if you already have an account.