Description of Issue
- User can see too many items in the Tyler Menu
- User cannot see a needed program in the Tyler Menu
- How can I adjust what users can see in the Munis Menu?
Context
System Administration > Security
Cause
User does not have enough/has too much Menu Security access
Resolution
- Navigate to : Munis > System Administration > Security > Roles
- Search for the Role
- Select the Menu Security Tab
- Select Edit
- Select the menu header you wish to edit. The Caption field corresponds to the menu header in the Munis menu.
- Use the Back and Forward options to navigate to Munis programs within each menu header
- Add or remove checkmarks in the Access column to grant or remove access to Munis programs
- Select Accept from the Ribbon to save changes.
- End user will need to log out and back into Munis to see changes.
Additional Information
Add Comment