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Description of Issue
  • Some employees earned vacation time unexpectedly who earn via their Anniversary date in Payroll. We update these employees manually when their anniversary date arrives so now the employees have duplicate earned time.
  • Some employees did not earn their Accrual on their anniversary date
Context
  • Munis
  • Payroll Start and Status
  • Earnings and Deductions
  • Pay Master
  • Employee Accruals
  • Employee Accrual History
Cause
  • There was a pay code with an Accrual Impact of Add to Vacation that was processed in the payroll period their Anniversary Date (Accrual Date) fell into.
  • There was no pay code in the payroll that Adds to the accrual type 
Resolution
  1. Go to Employee Accruals. (Payroll>Accrual Processing>Employee Accruals) 
  2. Search for the Employee and Accrual Type. Click Accept. Click History in the toolbar. 
    1. Delete the duplicated manually added earned history record. 
    2. or Add a history record for missed earned time. 

To see the Accrual Impact in Pay Master:

  1. Go to Pay Master (Payroll>Payroll Setup>Pay Master)
  2. Search for the pay code. Click the Impact Accruals Tab.
    1. The Accrual Type will need to have an impact including Add in order for them to earn using this pay code.
Additional Information
  • A Pay Code with an Accrual Impact of Add needs to exist in the payroll where the employee's Accrual Date is within the payroll period in order to earn time on their Anniversary Date via payroll.
  • Test using an earning method on the Accrual Table of 09-Anniversary Date via Batch in Test or Train and running the Accrual Update before each payroll to earn time vs. within Payroll. 
  • Basic Accruals





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